WhatsApp Business degraded performance
Incident Report for MessengerPeople API
Resolved
All numbers updated. We keep monitoring. If you have a problem with your WhatsApp Business API Account, please contact us asap via support@messengerpeople.com
Posted Aug 12, 2020 - 18:37 CEST
Identified
We are currently upgrading all instances to 2.29.3
https://developers.facebook.com/docs/whatsapp/changelog#wa2293
Posted Aug 12, 2020 - 12:39 CEST
Investigating
This is an incident that will remain open until we were able to solve it with the help of WhatsApp.
The new version 2.29.2 seems to have problems with stability. Unfortunately, the health check provided by WhatsApp does not help us here, since we receive a healthy state, although the numbers / containers can be stuck in some process that prevents the processing of messages.
In case you have a problem and / or don't receive message, please contact our support via support@messengerpeople.com and mention the number that you're having problems with and / or your customer id - we will restart the container which solves the problem in nearly all cases.

We are sorry for the problems this is causing (on both sides) :-(
Posted Aug 11, 2020 - 11:33 CEST
This incident affected: Messenger gateways (WhatsApp Business).