Some containers unable to connect to WhatsApp Servers
Incident Report for MessengerPeople API
Resolved
Last disconnected number was reported around 5pm UTC. Everything is up and connected again.
Posted Aug 20, 2020 - 22:37 CEST
Update
We are continuing to investigate this issue.
Posted Aug 20, 2020 - 18:31 CEST
Investigating
We currently see some of our containers not being able to connect with WhatsApp. This aligns with the current reports on "downdetector" for WhatsApp. See: https://downdetector.com/status/whatsapp/
We already contacted WhatsApp.
Posted Aug 20, 2020 - 18:00 CEST
This incident affected: Messenger gateways (WhatsApp Business).