Some WhatsApp Messages inside 24h window can not be delivered
Incident Report for MessengerPeople API
Resolved
We received this update ~1 hour ago:

Hello,

The WhatsApp Business API experienced an issue where businesses were unable to respond to customer service messages within the 24-hour window and received error messages. They received the 470 error code, meaning that the message failed to send because more than 24 hours have passed since the customer last replied to this number.
The outage was reported on November 4 at 11 am PST, and we were able to resolve the issue on November 4 at 7 pm PST. Once the issue was resolved, businesses were able to resend those messages if they were still within the 24 hour window.

We apologize deeply for any inconvenience. We are addressing the root cause to prevent such errors in the future.

Thank You,

WhatsApp API Support Team
Posted Nov 06, 2020 - 19:30 CET
Identified
WhatsApp is working on the issue and will inform us, once they were able to fix it. Please use message templates in the meanwhile to get in contact with your customers. Most message templates are approved within a few minutes by now, so if you don't have approved message templates, you can create some and they will be ready to use quickly.
Posted Nov 06, 2020 - 13:01 CET
Update
The suspected timestamp does not seem to exist. At the moment it feels "random". We're also in contact with other BSPs and everyone seems to have the same problems. We're still waiting for feedback from WhatsApp.
Posted Nov 06, 2020 - 10:54 CET
Update
We assume that there's a certain point of time at which all "sessions" were destroyed / removed. We're trying to confirm this and find the exact timestamp.
Posted Nov 06, 2020 - 10:16 CET
Investigating
In some cases we see that messages that are definitely inside a 24h window can not be delivered. We know that WhatsApp planned updates to their infrastructure for today and we are in contact with them and try to find the issue together with WhatsApp.
Posted Nov 06, 2020 - 09:35 CET
This incident affected: Messenger gateways (WhatsApp Business).