Slow message sending / Timeouts
Incident Report for MessengerPeople API
Resolved
Slow message sending solved. Messages flowing properly again
Posted Sep 08, 2021 - 15:20 CEST
Investigating
We're currently investigating an issue that slows down sending speed. There seem to be many timeouts when trying to send messages. We're investigating.
Posted Sep 08, 2021 - 15:11 CEST
This incident affected: Messenger gateways (WhatsApp Business).