Sending templates with variables: Sending errors
Incident Report for MessengerPeople API
Resolved
All templates are working again. The last error occured around 15:30 UTC on May 13th.
Posted May 14, 2021 - 07:44 CEST
Investigating
We're not aware of the reasons yet, but sending templates with variables (image / video / docs / text) seems to run into errors. Since nothing changed on our side, we assume there's an error on WhatsApps side.
Posted May 13, 2021 - 11:58 CEST
This incident affected: Messenger gateways (WhatsApp Business).