WhatsApp connection issues
Incident Report for MessengerPeople API
Resolved
We found a solution and are taking all numbers back up now, one by one. ETA: 10:30 am CET all numbers should be back at latest.
Posted Jan 26, 2024 - 10:02 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 09:44 CET
Investigating
Several customers reported problems with their WhatsApp Account. We investigated the reported numbers and see connection issues across the board. We assume this is a global problem and will keep you updated here
Posted Jan 26, 2024 - 09:40 CET
This incident affected: Messenger gateways (WhatsApp Business).