WhatsApp + Facebook global problems
Incident Report for MessengerPeople API
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 08:09 CEST
Monitoring
Info: Facebook (Messenger), Instagram and WhatsApp seem to have global problems, e.g. with sending / receiving messages and media. We will remove this message on April 2nd, when the problems are solved until then. See: https://downdetector.com/status/whatsapp/
Posted Apr 01, 2020 - 23:34 CEST
This incident affected: Messenger gateways (WhatsApp Business, Facebook Messenger).