Unplanned maintenance - 5 minutes downtime expected
Incident Report for MessengerPeople API
Resolved
Maintenance complete
Posted Apr 28, 2021 - 14:51 CEST
Monitoring
We have to upgrade some parts of our infrastructure, outside of the planned maintenance. Expect downtimes of up to 5 minutes. Sending and receiving messages should not be affected.
Posted Apr 28, 2021 - 14:22 CEST
This incident affected: Database.