API - Connection issues
Incident Report for MessengerPeople API
Resolved
API is back up. We are very sorry for the inconveniences. Problems occured when trying to read conversation cost data from WhatsApp and provide and endpoint to you. We reverted the new deployment and will delay until end of this week / beginning of next week.
Posted Feb 15, 2022 - 10:50 CET
Identified
We see problems with connections to our API and found the issue and are currently working on resolving it.
Posted Feb 15, 2022 - 10:38 CET
This incident affected: API.