Database Connection Issues - Investigating
Incident Report for MessengerPeople API
Resolved
We found the issue for the connection timeouts, managed to solve it and everything is back to operational
Posted Dec 07, 2021 - 11:16 CET
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 10:01 CET
This incident affected: Database.