Payload currently sent as array in Webhooks
Incident Report for MessengerPeople API
Resolved
Webhooks sending payload as intended
Posted Oct 30, 2019 - 17:14 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2019 - 17:14 CET
Identified
We plan on allowing batched messages and therefore did some upgrades to the queueing system. These updates should not be live yet - unfortunately one of the changes is currently in live mode and this leads to payloads currently being sent as an array of payloads (with only one entry though). We are reversing this right now. Please do not change the way you handle webhooks.
Posted Oct 30, 2019 - 16:45 CET
This incident affected: API.