MessageQueue overloaded
Incident Report for MessengerPeople API
Resolved
No 5xx Calls related to this issue in the last 4 hours. We'll keep on having an eye on this.
Posted Aug 28, 2019 - 18:19 CEST
Update
We found out that some connections were not closed properly. The system is designed to be able to take way more concurrent connections than we currently have, but due to an error connections were kept open and blocked free slots. We restarted all services and are now monitoring the proper closure of connections and the reason behind this.
Posted Aug 28, 2019 - 14:29 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 28, 2019 - 14:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2019 - 12:00 CEST
This incident affected: API and Media-Server.