WhatsApp Outage
Incident Report for MessengerPeople API
Resolved
WhatsApp has resolved the problem after 45 minutes.
(https://www.msgp.pl/AhElRGw)
Posted Mar 19, 2021 - 20:45 CET
Investigating
We currently see WhatsApp having issues globally with their network. Consumer App, Business App and Business API. We're monitoring
Posted Mar 19, 2021 - 18:41 CET
This incident affected: Messenger gateways (WhatsApp Business).